Article ID : 00177941 / Last Modified : 12/07/2017

Compatible devices with one-touch listening

Applicable Products and Categories of This Article

Smartphones and tablets:

Android OS 2.3.3 or later, excluding 3.x.


Visit the following website for NFC built-in devices:

https://www.sony.net/united/userexperience/support/otl_device/